Log4j Vulnerability - cPanel & log4j vulnerability (CVE-2021-44228)

Last week, a vulnerability was found in Log4j, (Apache Log4J library), an open-source logging library commonly used by apps and services across the internet. If left unfixed, attackers can break into systems, steal passwords and logins, extract data, and infect networks with malicious software. This makes Log4shell potentially the most severe ...